Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: OpenGL ICD: impossible to enable it under Windows 8\8.1

  1. #1
    Newbie Newbie
    Join Date
    Sep 2013
    Posts
    2

    Question OpenGL ICD: impossible to enable it under Windows 8\8.1

    Dear support, I'm using Intel Embedded Driver on my asus device. -
    I have a problem with windows 8 or 8.1: doesn't recognize Opengl Driver (only enabled MS Win 8 Opengl1.1). There is anyway to fix this problem?
    I've asked to Intel Embedded Support and them reply I have to ask you.
    As I read from internet this problem is linked to installer and many people fix it only adding lines for Win 6.3 on INF driver's file (in my case isn't working)
    OpenGl is correctly installed on system32 and all regestry settings too.
    Thank you in advance

  2. #2
    Senior Member OpenGL Guru Dark Photon's Avatar
    Join Date
    Oct 2004
    Location
    Druidia
    Posts
    3,126
    One of your posts with more info (for those with Intel GMA 500s that might be able to help):

    * https://communities.intel.com/thread/44566

    As you may have figured out, Intel Embedded Support is confused. If you have an Intel GPU, Intel (or someone they subcontract) would be the folks to provide customers a graphics driver supporting the OpenGL interface on different OSs and platforms.

    This site is about OpenGL (an interface specification). It doesn't provide vendor-specific driver implementations which implement the spec. This may be helpful:

    * http://www.opengl.org/wiki/FAQ#Where...load_OpenGL.3F
    Last edited by Dark Photon; 09-13-2013 at 08:53 AM.

  3. #3
    Newbie Newbie
    Join Date
    Sep 2013
    Posts
    2
    Thank dark but first link is my post on intel support,they wrote contact embedded support->intel embedded support(chat...where you can find many idiots) said to me that i have to contact opengl support..restart
    Second link is something that i know but i don't know how to fix this problem linked to opengl api. I will try with microsoft support (the will say contact intel..damn!) I belive installer need a stupid fix as many user have done on eightforum or other forum!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •