Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 133

Thread: OpenGL forum upgrade April 25th at 4AM PST

  1. #11
    Administrator Regular Contributor Khronos_webmaster's Avatar
    Join Date
    Apr 2007
    Location
    Montreal
    Posts
    148
    For the other points you make, I'll do my best to answer your concerns:

    1. There is no indication if there are some new posts inside some of the subforums/groups. We have to open them to take a look.
    The forums are highlighted with a different colour icon if there are new posts since you last visited. I do agree that the colouring is slight and vague and doesn't really make it obvious there are new posts. We will update the icons to better display forums with and without unread posts. Thank you for pointing this out.

    2. Even after opening some subforum/group icons representing unread posts (open envelope) do not differ much from read ones (closed envelope). The color indicates actuality of the posts, but it would be much better to draw attention to unread posts.
    If I understand again, this is an issue of unclear icons beside the posts. We can fix that! Also, unread posts have a button to take you directly to the first unread post, which might help.

    3. I have just opened two browsers on the same computer. In one it is indicated that I have read post (and that is true), while on the other "the envelope is opened".
    From your comment further down, you are not logged in, so there is no way for the browsers to know what you have or have not read. Once you login, this issue should be moot. Let me know if I missed the point.

    4. What is "advanced" in writing reply using "Go Advanced" button. The interface is really Spartan.
    Yes, I agree with you on this. The reply form needs some attention. I'll get to that right away and see what can be done to make the advanced form more useful.

    5. I have problem to login on the smartphone, and also many images are missing (just placeholders with "imag" text appears). I'm using Opera Mobile. The site looks completely different than on a desktop, but ... Since I cannot login I cannot try anything.
    You can switch to the full theme if you prefer that on the smart phone, down at the bottom there is a link for "Full Site". When you arrive on the site with your smartphone, can you tell me which images are broken? I'm not seeing what you are seeing. I've also tried several times to login and had no issues from a smart phone. Which is your phone make and model, and do you have a different browser you can try from the smart phone.

    We'll keep working to improve the "default" icons and features to make the forums better than they ever were.

    Thank you for the feedback.
    Webmaster Khronos.org and OpenGL.org

  2. #12
    Member Regular Contributor
    Join Date
    Nov 2003
    Location
    Germany
    Posts
    293
    Quote Originally Posted by jriordon View Post
    You're more than welcome! Can you do me a favour and check your subscribed list now. Let me know if it is close to what you would expect?
    Thanks,
    this is almost what i was looking for. In the old forums i 'subscribed' to threads is did not post in, these were the watched threads which i am still missing. I sadly can not remember all threads i had on this list, but it was always a good way to keep up to date with these topics...

    -chris

  3. #13
    Administrator Regular Contributor Khronos_webmaster's Avatar
    Join Date
    Apr 2007
    Location
    Montreal
    Posts
    148
    By the way, why am I automatically subscribed to any thread I have posted something?
    Fixed this issue. It was on by default on the new forums.
    Webmaster Khronos.org and OpenGL.org

  4. #14
    Administrator Regular Contributor Khronos_webmaster's Avatar
    Join Date
    Apr 2007
    Location
    Montreal
    Posts
    148
    Unfortunately, the only watched threads for you I found are what I imported to your account. You should have about 16 watched threads.
    Webmaster Khronos.org and OpenGL.org

  5. #15
    Super Moderator OpenGL Lord
    Join Date
    Dec 2003
    Location
    Grenoble - France
    Posts
    5,580
    Quote Originally Posted by Aleksandar View Post
    1. There is no indication if there are some new posts inside some of the subforums/groups. We have to open them to take a look.
    According to the "Icon Legend", the color is different if subforum "Contains unread forum posts" or "Contains no unread forum posts".
    I that what you mean ?

    Otherwise, I find the "New posts" link useful :
    http://www.opengl.org/discussion_boa...e=vBForum_Post

  6. #16
    Advanced Member Frequent Contributor
    Join Date
    Apr 2010
    Posts
    711
    Thanks for the work on the update!

    Would it be possible to get a "Preview" button for the quick reply box? I've almost never used the full reply screen in the old forums, but very much like to see a preview of a post to make sure tags are balanced, etc.

  7. #17
    Senior Member OpenGL Pro Aleksandar's Avatar
    Join Date
    Jul 2009
    Posts
    1,136
    Quote Originally Posted by Khronos_webmaster View Post
    I do agree that the colouring is slight and vague and doesn't really make it obvious there are new posts.
    I realized that also after the first posting. The colors are blue and gray (but very similar shades). It is hard to notice on the first glance. I'll be grateful if you can change this.



    Quote Originally Posted by Khronos_webmaster View Post
    Also, unread posts have a button to take you directly to the first unread post, which might help.
    I'm sill unaware of that. Maybe you could post what are the main features of the new interface. That was what I asked for.



    Quote Originally Posted by Khronos_webmaster View Post
    From your comment further down, you are not logged in, so there is no way for the browsers to know what you have or have not read. Once you login, this issue should be moot. Let me know if I missed the point.
    Nope. Those were two instances on the desktop (Opera and Internet Explorer). The problem with logging was on the mobile phone (Android/Opera Mobile). I was logged on both Opera and IE (Windows), but the view was not the same. I can carry out the experiment again.



    Quote Originally Posted by Khronos_webmaster View Post
    You can switch to the full theme if you prefer that on the smart phone, down at the bottom there is a link for "Full Site". When you arrive on the site with your smartphone, can you tell me which images are broken? I'm not seeing what you are seeing. I've also tried several times to login and had no issues from a smart phone. Which is your phone make and model, and do you have a different browser you can try from the smart phone.
    I discovered the "Full Theme" myself. Yes, that's what I needed. I have to experiment with the new interface more.
    In "Full Theme" there are no issues (at least thus far). Most of the images in the first (restricted) theme are missing. But how can I return to simplified theme?

    Thank you very much for the answers!
    Maybe some short "user guide" for the new site would be useful.

    Thank you again!

  8. #18
    Administrator Regular Contributor Khronos_webmaster's Avatar
    Join Date
    Apr 2007
    Location
    Montreal
    Posts
    148
    I've updated the icons to a somewhat easier to understand set. Not set in stone, but it does help a bit. For a guide, I just need some time to get to that, which seems the only limiting factor right now. Understandably a new forum can be jarring for any user, and I appreciate your patience.

    I discovered the "Full Theme" myself. Yes, that's what I needed. I have to experiment with the new interface more.
    In "Full Theme" there are no issues (at least thus far). Most of the images in the first (restricted) theme are missing. But how can I return to simplified theme?
    At the bottom of the forum, there is a drop down menu to choose the them you wish to use. I notice there are two mobile themes, one which seems to come and go depending on the page you are on. That is most likely what is causing the issue, as we have only installed on mobile theme. A bug we will fix!
    Webmaster Khronos.org and OpenGL.org

  9. #19
    Senior Member OpenGL Pro Aleksandar's Avatar
    Join Date
    Jul 2009
    Posts
    1,136
    Quote Originally Posted by carsten neumann View Post
    Would it be possible to get a "Preview" button for the quick reply box?
    Another vote for it. Really useful feature.

    Quote Originally Posted by ZbuffeR
    Otherwise, I find the "New posts" link useful.
    I haven't noticed it. Well, yes, but I need a selective search. For example, I don't need new posts for Linux or MacOS. Just making icons more apparent will be much useful.

    Also just noticed "Go to first new post" icon. Can be useful. On the old site it was automatically done by clicking on the thread's link.

    What does the "Sticky" mark mean?

  10. #20
    Administrator Regular Contributor Khronos_webmaster's Avatar
    Join Date
    Apr 2007
    Location
    Montreal
    Posts
    148
    Sticky mark is for threads that are set to be sticky, which means they will stay at the top until sticky is turned off. A way for moderators to keep important posts at the top.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •