Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: Game Troubles

  1. #1
    Junior Member Newbie
    Join Date
    Mar 2004
    Posts
    2

    Game Troubles

    I am having trouble with a game I am trying to play. It says:

    Your OpenGL driver (Intel Intel 810/810E version 1.1.2. - Build 4 13.01.3196 ) doesn't support at least OpenGL version 1.2.

    So basically, I need to update my OpenGL version, which I have been trying to do for about a week and have been getting no results, someone help me out please.

  2. #2
    Senior Member OpenGL Pro
    Join Date
    Oct 2000
    Location
    Fargo, ND
    Posts
    1,755

    Re: Game Troubles

    You'll need to get the latest drivers for your graphics chip, which looks like it is an embedded intel chip? If the latest version of the intel graphics drivers don't support OpenGL over version 1.1, you're out of luck. (And they might not, not sure what version it supports, but the drivers for the Intel chip I have at work seem to be severely lacking.) Get yourself an ATI or nVidia card, which both have much better OpenGL drivers.
    Deiussum
    Software Engineer and OpenGL enthusiast

  3. #3
    Junior Member Newbie
    Join Date
    Mar 2004
    Posts
    2

    Re: Game Troubles

    Ugh, alright well thanks anyways.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •