Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 2 of 2

Thread: Qt openframework BadMatch invalid parameter attributes

  1. #1
    Junior Member Newbie
    Join Date
    Jun 2018
    Posts
    5

    Qt openframework BadMatch invalid parameter attributes

    I install qtcreator in my azure server with ubuntu operating system. the problem’ if I run my code there is error message.

    Error message is

    X Error of failed request: BadMatch (invalid parameter attributes)

    Major opcode of failed request: 72 (X_PutImage)

    Serial number of failed request: 41

    Current serial number in output stream: 43

    Also I have another problem the keyboard doest not works properly on qt… the error message is Qt: XKEYBOARD extension not present on the X server.

    any idea how to fixed this?

    Cross posted https://forum.openframeworks.cc/t/qt...tributes/29678 , https://ubuntuforums.org/showthread....4#post13773724
    Last edited by jhovarie; 06-06-2018 at 01:28 AM.

  2. #2
    Senior Member OpenGL Guru Dark Photon's Avatar
    Join Date
    Oct 2004
    Location
    Druidia
    Posts
    4,480
    These are both Xlib issues and don't pertain to OpenGL. You're more likely to help from forums where X Windows developers hang out. Better yet, post on the Azure development forums.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •