Hey all,

I would like to apologize up front for being a total noob. I really don't know what i'm doing. I need OpenGL for Meshmixer and Photoscan to create 3D objects.

Meshmixer says I don't have OpenGL, and Photoscan says it's using version 1.1.0. I have a Nvidia GTX970 with latest updated graphics drivers.

I tried for hours looking on the web to install OpenGL, but found just some .dll files etc,.. and no instructions on what to do.

Could some kind soul please help me?

Thanks in advanced.