Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 2 of 2

Thread: PhotoFXlab requires OpenGL 2.1 or later!

  1. #1
    Newbie Newbie
    Join Date
    May 2017
    Posts
    1

    PhotoFXlab requires OpenGL 2.1 or later!

    PhotoFXlab requires OpenGL 2.1 or later!

    How I can fix it?

    I used
    Msi wt72 6ql i7
    Win 10 Pro

    Thanks!

  2. #2
    Senior Member OpenGL Guru Dark Photon's Avatar
    Join Date
    Oct 2004
    Location
    Druidia
    Posts
    4,124
    Look at Device Manager -> Display Adapters to determine what GPU(s) you have installed (alternatively, determine this through some free software like GPU-Z or CPU-Z).

    Then install the latest graphics drivers for that GPU from the GPU vendor.

    Here's a wiki page that might be useful:

    * Getting Started (OpenGL Wiki)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •