So now I just have to done this (from the beginning) :

1. I use your complete installer.
2. I use your desmume.cmd file.
3. I use your desmume2.cmd file.

Is that right ?

(I have Opengl 3.1)