Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 2 of 2

Thread: Stereo on "ex-flat panel system" with Fire GL 2

  1. #1
    Junior Member Newbie
    Join Date
    May 2002
    Location
    Sweden
    Posts
    3

    Stereo on "ex-flat panel system" with Fire GL 2

    Not really a programming issue, but I think this might be the only place where I can find a solution.

    I have a Dell Precision Workstation 530 ordered with a Quadro 2 Pro card and a flat panel display.

    After replacing the Quadro card with a Fire GL 2 and replacing the flat panel display with an ordinary 17" Sony monitor, I can't get stereo to work in 800x600 120Hz. Glut error message: "pixel format with necessary capabilities not found".

    1024x768 at 100Hz works though.

    I've had no problem with this on other Dell 530 computers ordered with ordinary monitors.

    I've tried to uninstall the flat panel display drivers and even removed and reinstalled glu32.dll, opengl32.dll and glut32.dll.

    Please let me know if you have any ide what could be the cause of this or if you know a better forum for this kind of question.

    Thanks.

  2. #2
    Super Moderator OpenGL Guru dorbie's Avatar
    Join Date
    Jul 2000
    Location
    Bay Area, CA, USA
    Posts
    3,971

    Re: Stereo on "ex-flat panel system" with Fire GL 2

    Sounds like the new card doesn't support quad buffered stereo. Check with the manufacturer and maybe update the cards drivers if that's an option. The problem is probably not the monitor although perhaps it requires a sufficiently high refresh rate to support stereo. You might want to check the GLUT source code to see what it's looking for when it spits out that error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •