Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: OpenGL problems with new motherboard

  1. #1
    Junior Member Newbie
    Join Date
    Apr 2005
    Posts
    10

    OpenGL problems with new motherboard

    I recently installed an ASUS A7V880 motherboard and OpenGL games now will start with a black screen, freeze, and shortly thereafter restart my computor.

    I have tried reinstalling drivers several different ways, ive tried the video card on another system and there is no problem, not to mention my old gigabyte motherboard worked fine with OpenGL.

    Ive also installed and reinstalled the latest VIA 4-1 drivers,

    I have also ensured that my AGP apperature size is correct, but the OpenGL diagnostic program im running ( http://www.realtech-vr.com/glview/ ) detects my video card as 256mb when it is a 128mb card.

    Is there some motherboard setting i have over looked that could be interfeering with OpenGL and my video card?

    Any ideas would be greatly appreciated.

  2. #2
    Guest

    Re: OpenGL problems with new motherboard

    Sounds like there might be something wrong with your hardware...

    You overclocking anything?

  3. #3
    Junior Member Newbie
    Join Date
    Apr 2005
    Posts
    10

    Re: OpenGL problems with new motherboard

    nope, no overclocking, everything is the same on my system except the mother board (which is new)

  4. #4
    Guest

    Re: OpenGL problems with new motherboard

    Did you reinstalled Windows after swapping the mobo? If not there is probably an old driver interfering with the new ones.

  5. #5
    Junior Member Newbie
    Join Date
    Apr 2005
    Posts
    10

    Re: OpenGL problems with new motherboard

    yea i did reinstall it after i switched the motherboards

  6. #6
    Guest

    Re: OpenGL problems with new motherboard

    So if you run some D3D game, it runs fine?
    What's your video card? What are you running that gives a black screen?
    Did you try other programs?

  7. #7
    Junior Member Newbie
    Join Date
    Apr 2005
    Posts
    10

    Re: OpenGL problems with new motherboard

    i have a Matrox Parhelia

    d3d works fine

    ive tried World of Warcraft and Knights of the old Republic (1)

  8. #8
    Guest

    Re: OpenGL problems with new motherboard

    Originally posted by HouseOfLies:
    i have a Matrox Parhelia
    OMG! You're not serious? That thing can't keep up with a Nvidia GeForce4 MX.

    The Matrox Parhelia does not meet the minimum requirements to play WOW or KOTOR.

    Matrox Parhelia - a POS in 2003

  9. #9
    Guest

    Re: OpenGL problems with new motherboard

    Matrox's drivers are extremely bad from my last experience which was years ago. I do hear that a lot people have issues with Matrox.

    Get Nvidia or ATI.

  10. #10
    Junior Member Newbie
    Join Date
    Apr 2005
    Posts
    10

    Re: OpenGL problems with new motherboard

    parhelia ran both games for me flawlessly with my old motherboard.

    and nVidia or ATI might be better for straight up gaming, but the features of the parhelia are uncomparable

    surround gamming, seemless streched deskop resolution across 3 screens, my computer isnt only used for gaming, mostly graphic design (and the parhelia tests better than even most new cards for 2d graphics)

    at any rate, its not the card thats the problem, i have tested it on 2 seperate systems not including my old system and it works fine on them.

    like i said, is there some motherboard setting i might be overlooking that could be interfeering with OpenGL and not D3D?

    i sure hope its not a screwed up board (just bought this one)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •