Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Results 1 to 3 of 3

Thread: Viper II & OpenGL 3d accel. problem

  1. #1
    Guest

    Viper II & OpenGL 3d accel. problem

    program s which try to activate the 3d accel. functions when using the OpenGL driver (for instance Baldur Gate II) are not working properly. The BG2 test screen the red abd blue bars switch colors constantly, and in game sections of the screen constantly swap places.

  2. #2
    Guest

    Re: Viper II & OpenGL 3d accel. problem

    I have the Viper II and I am trying to run BGII as well. Did you ever find a solution to make these work together?? Thanks!!!

    -Christopher


    Originally posted by James Tackett:
    program s which try to activate the 3d accel. functions when using the OpenGL driver (for instance Baldur Gate II) are not working properly. The BG2 test screen the red abd blue bars switch colors constantly, and in game sections of the screen constantly swap places.

  3. #3
    Junior Member Newbie
    Join Date
    Jan 2001
    Location
    Florianopolis, BRAZIL
    Posts
    15

    Re: Viper II & OpenGL 3d accel. problem

    I hava the sama card and the sam eproblem. It seems that some other cards hava the sama problem. So it could be a BG2 problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •