Part of the Khronos Group
OpenGL.org

The Industry's Foundation for High Performance Graphics

from games to virtual reality, mobile phones to supercomputers

Search:

Type: Posts; User: LUXO99

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    2,132

    Downsampling a texture

    Hi,
    I'm trying to do the post-effect Depth of Field using a deferred shading technique.

    My idea is to make a downsample of the final shape image (the one with all the geometry and lights) in...
  2. I couldn't fix this problem yet.... I tested the...

    I couldn't fix this problem yet....
    I tested the matrices, the shadow map texture etc.... with no results.

    Could anyone help with the problem? I really need to fix it!!

    Thank you!
  3. Problems rendering shadows with deferred shading

    Hi,
    Rendering shadows with deferred shading is driving me crazy!!! :doh:

    I've been following this tutorial http://www.codinglabs.net/tutorial_opengl_deferred_rendering_shadow_mapping.aspx
    in...
  4. Replies
    7
    Views
    3,845

    Hi again Dark, I tried to make the change you...

    Hi again Dark,
    I tried to make the change you proposed... by that gave me more doubts... because if I switch the frameBuffer to the screen buffer later.... then I have to create a renderBuffer for...
  5. Replies
    7
    Views
    3,845

    Hi Dark! I made changes, and now is working......

    Hi Dark!
    I made changes, and now is working... but I'm still having a doubt.... It's working with this config set:

    1 pass:
    Same as before

    2 pass:
    glBindFramebuffer(GL_FRAMEBUFFER, 0);
    ...
  6. Replies
    7
    Views
    3,845

    No I didn't. I used GDebugger and NVIDIA insight...

    No I didn't. I used GDebugger and NVIDIA insight to see if the data and the buffers were loaded correctly and they are, but I can try with glGetError() to see if this give some more info. Thank you!...
  7. Replies
    7
    Views
    3,845

    Multi-pass rendering problem

    Hi,
    I'm having problems with multi-pass rendering... I guess I'm forgetting some command or I'm just putting the opengl calls in wrong order, but I couldn't get my model in the screen.
    Ok, I'm...
Results 1 to 7 of 7