Does that mean opengl is not backwards compatible to 1.1?