Try installing .NET Framework v4.7. It's just an updated v4.5.2, anyway, and will run apps developed for v4.5.2.