I am running Cento 7.4. And when I run glxinfo | grep "OpenGL version"
it gives me output as following:
+++++++++++++++++++++++++++++++++++++++
libGL error: No matching fbConfigs or visuals found...