Please can you help me with an OpenGL version configuration issue, when running a Java API that uses JavaFX / OpenGL. I'm a complete OpenGL newbie and have very little understanding of the underlying...