The error appears to be related to Firefox somehow. If I post from Safari, things work. Quit being clever. I use security plugins on Firefox for a reason, and, somehow, no other BB (and I assure...