PDA

View Full Version : Can't run 2.0 opengl program after having it



Raunak
10-24-2016, 04:57 AM
Hello i have a problem
when i try to install x plane gives me error that i need 2.0 opengl while already i have 2.0
i seen in opengl viewer that i have 2.0 version

Silence
10-24-2016, 05:05 AM
You might find an answer to your question there (http://www.x-plane.com/support/).

Raunak
10-24-2016, 05:10 AM
Thanks for helping