PDA

View Full Version : Suggest an IDE for GLSL 4.4 developing



mcweng
09-14-2016, 02:22 AM
Hi,
I was developing my shader programs on RenderMonkey, which only support OpenGL 2.0 (as I understand).
Now, I got a new project, which platform are based on OpenGL 4.4. Anyone, please give me an advice, which Shader's IDE support OpenGL 4.4?

Thanks in advance.

Nicolas