PDA

View Full Version : anyone can help me do windows xp 32-bits service pack 3 support OpenGL 2.1 and above?



Alejandro Jose
08-10-2016, 08:50 PM
I hope anyone answer me thans sorry I am new to this forum and any help is welcome so does it supports it or not? ;)

Grognard
08-10-2016, 09:06 PM
I am pretty sure it comes from your video card and drivers only.

Alejandro Jose
08-10-2016, 09:14 PM
I am pretty sure it comes from your video card and drivers only.
I already update drivers but it keep saying OPENGL version is obsoleted pls update your graphic card controller this messages comes when I try to playing using such android emulators like Memu.. also I did use already Geeks 3D GPU Caps Viewer to find wich version of OPENGL My Pc have and it shows
this.
GL_Version: 1.4.0 - Build 7.15.10.5218
GL_RENDERER: Intel Bear Lake B
GLSL version: N/A

Alejandro Jose
08-10-2016, 09:20 PM
So i will really aprecciate the help :D this was just keeping me frustrating Maybe I have no options but upgrade my windows to 7 and above.?

Silence
08-11-2016, 12:40 AM
Regarding to this (http://feedback.wildfiregames.com/report/opengl/device/Intel%20Bear%20Lake%20B), this card only support GL up to 1.4 what you already have. So updating your driver or Windows will not help you.

You then have few options:

1) Use applications that do not require OpenGL above 1.4 (this is very rare now)
2) Change your graphic card (or computer if this is a laptop)
3) Try Mesa (http://www.mesa3d.org/install.html) but I'm unsure how to configure it for your purpose