PDA

View Full Version : OpenGL version is too old - but it is not?



bushell
03-10-2016, 01:36 PM
I am trying to run a cocos2dx application, but I receive the following error.

OpenGL version is too old

OpenGL 1.5 or higher is required [your version is [null]]. Please upgrade the driver of your video card.
My computer isnt really old, it's not the best computer but the opengl version says its 4.4, and my graphics card is AMD Radeon R5.

What do I have to do to get this to work?