PDA

View Full Version : OpenGL 2.0+ Problems



hpmason
01-15-2016, 07:33 PM
Hi I am currently working on a Lenovo Thinkpad T410, and have come along some problems with OpenGL 2.0+ drivers. I am trying to use LibGDX and have come across an error that says that I need OpenGL 2.0 or greater and that I have OpenGL version 1.1.0

"OpenGL 2.0 or higher with the FBO extension is required. OpenGL version: 1.1.0"

I run Windows 10 Home. I have tried updating the drivers by both uninstalling the Intel Graphics drivers on Device Manager, and using the Intel Driver checker from their website.

agent8018
02-01-2016, 09:33 PM
Have you since found a fix? I'm facing this exact situation where to run a game I need OpenGL 2.0 and can't figure out how to update. I know it's supported since I played the game and had updated OpenGL until I formatted the hard drive and re installed Windows.

mhagain
02-02-2016, 01:29 AM
What does the OpenGL Extensions Viewer (http://www.realtech-vr.com/glview/) tell you you have?