PDA

View Full Version : Can't Post JPEG Images From My iMac



Carmine
12-14-2015, 06:55 PM
Has anyone else found that they can't post images to this forum by uploading them from an iMac desktop? When I try to upload I get an error message saying 'this is not a valid image file'. I've tried this with small jpeg and png images. Get the same result either way. What am I doing wrong? Never had this problem from my Windows computer at work.

Thanks.

GClements
12-14-2015, 07:59 PM
Has anyone else found that they can't post images to this forum by uploading them from an iMac desktop? When I try to upload I get an error message saying 'this is not a valid image file'. I've tried this with small jpeg and png images. Get the same result either way. What am I doing wrong? Never had this problem from my Windows computer at work.
I've had that issue on Windows 7 (with Firefox), so it's not OS-specific.

Carmine
12-15-2015, 10:30 PM
I've had that issue on Windows 7 (with Firefox), so it's not OS-specific.Interesting. I am using Firefox. I'll try it again from Safari.

Same thing happens with Safari.

Carmine
12-16-2015, 02:40 PM
I've tried uploading several small jpg and png images from my iMac to the forum.
Tried from 2 different user accounts using Firefox and Safari.
I always get an error message to the effect: "Invalid image file."
I've noticed a few other posters complaining about the same thing.
Is this a bug in the forum software?

Carmine
12-18-2015, 02:49 PM
Testing image uploading. This time from an image hosting website ....

2202