PDA

View Full Version : OpenGl Compatability issues



saekalive
10-21-2015, 05:08 PM
Here are my Pc Specs before i get started:

1tb Seagate harddrive
8Gb ddr3 ram
Intel 2 core I5 processor clocked at 2.2ghz
Intel HD Graphics 5500

so here is my issue. i play on modded minecraft and the packs use opengl, and for the past week i have not been able to play. the reason of this issue is that opengl cannot find my graphics! i have troubleshooted and troubleshooted, and ended up here as a last ditch resort. any help :/

saekalive
10-22-2015, 07:46 AM
here is the error line if it helps

Invalid Eunum 1280