PDA

View Full Version : How to install newer OpenGL



Harmyder
11-29-2014, 12:04 PM
By an app, namely Gephi, i was told
"Your OpenGL version (1.1.0) is too low to display the graph. Update you graphical drivers or configuration."
Current hardware:
Microsoft Corporation
GDI Generic
Version:1.1.0;

How can do it?

Aleksandar
11-29-2014, 12:20 PM
For some reason, Gephi uses fallback path on your machine, which assumes Microsoft's software GL 1.1 renderer.
Which graphics card are you using? If installing the latest driver for the graphics card doesn't help it is very unlikely you can do much to start Gephi.
According to the site, OpenGL 1.2 is a minimum, but the application wouldn't display text correctly if OpenGL 1.5 is not supported.