PDA

View Full Version : OpenGL 1.1 to 2.1 upgrade



Old John
05-24-2014, 12:41 PM
I have a laptop running OpenGL 1.1 on windows 7 ultimate with an Intel 945 Express chip set.
Several applications I would like to run require OpenGL 2.1.
Can I update this system to OpenGL 2.1 or do I need a newer computer?

GClements
05-24-2014, 01:51 PM
I have a laptop running OpenGL 1.1 on windows 7 ultimate with an Intel 945 Express chip set.
Several applications I would like to run require OpenGL 2.1.
Can I update this system to OpenGL 2.1 or do I need a newer computer?

The 945 only supports OpenGL 1.4. IIRC, the 965 (X3100) was the first Intel chip to support 2.0.

Old John
05-24-2014, 06:53 PM
Thank you for the quick response but unfortunate news.