PDA

View Full Version : Accelerated OpenGL for Minecraft



chackett
12-22-2013, 07:49 PM
Howdy,

I have a Compaq 6710b laptop and I'm trying to get Minecraft working on it. From what I understand, this laptop has the Intel 965 Express chipset in it. Everytime I try to launch Minecraft I get a message telling me that no Accelerated OpenGL mode was able to be located / found / started.

In the device manager, the driver version for the "Display Device" is listed as 6.14.10.5218 I have been to the Intel site 50 times (via 50 different routes) and always end up at the same driver file.

I downloaded a couple openGL "test" type programs, and I'm pretty sure I'm openGL 2.0 or better? Some kind of openGL caps displayer type program was able to successfully render several openGL test / demo programs.

If anyone can point me in the right direction, I would sure appreciate it!

Thanks,
Chris

Thomas S
01-02-2014, 11:25 AM
im also having the problem i updated it once but now when going to minecraft main screen i have a message saying Old graphics card detected this may prevent you from playing in the far future as OpenGL 2.1 will be required but i cant play on servers because of lag or play modded survival e.g hexxit