PDA

View Full Version : Extensions and Compatability



blabz2007
11-29-2013, 09:47 PM
Hi All -

I wrote an application that seems to work for people with OpenGL 4.3 but not 4.2 and I'm having difficulty determining what the culprit is.

Is there a way to determine what OpenGL functions can be used for a particular version of OpenGL?

How would you best approach this issue?

Thanks!

tonyo_au
11-30-2013, 07:56 PM
You can read the specs. The appendices say what's new