PDA

View Full Version : Minecraft to need OpenGL 2.1



AsIfItIs
09-21-2013, 07:54 AM
I have a problem, I do not know whether or not my video card driver can support OpenGL 2.1... :confused:
This is an issue that I would very much like help with.