PDA

View Full Version : Backwards Compatibility



nelsonf1906
05-10-2013, 06:14 AM
Is OpenGL verison 4.2 backwards compatible with version 2.0?

Aleksandar
05-10-2013, 09:26 AM
Depends on the profile. Compatibility profile (as its name implies) is, while core profile is not.

Alfonse Reinheart
05-10-2013, 09:33 AM
The core profile is not. The compatibility profile is. (http://www.opengl.org/wiki/Core_And_Compatibility_in_Contexts)