PDA

View Full Version : OpenGL 1.3 for Mac



Zinklewitz
03-12-2013, 08:01 AM
I am trying to run DAZ Studio 4.5 Pro


When I try to launch DAZ 4.5 pro I get the following error message:

DAZ Studio requires at least OpenGL version 1.3.
Your machine currently provides OpenGL 1.2.

I can't seem to find a solution to this anywhere online.

My system specs are:

OSX 10.5.8

1.83 GHz Intel Core Duo

1 GB 667 MHz DDR2 SDRAM

Graphics Card

Intel GMA 950
32 bit

How do I correct this?

thanks for your help

arekkusu
03-12-2013, 10:37 AM
Upgrade to 10.6.8, and the GMA 950 will support GL 1.4.

mityeu315
03-12-2013, 09:56 PM
Cái n*y hay, r?t dáng quan tâm, thêm v*i hình ?nh mô t? cho rõ hon thì t?t.