PDA

View Full Version : OPENGL1.4 renderer not supported



ajayrmore
01-11-2013, 12:50 AM
Dear Friend
I am facing problem while opening gane Angray Birds seasons by error message Open GL1.4 renderer not supported Kindly guide us how to rectify this message

Fantel
01-19-2013, 06:52 PM
What about contacting AB's official technique support?:doh:

AMIN069
01-23-2013, 02:38 AM
actually my pblm i cant open angry birds game.......there one msg coming lke open GL1.4 renderer not supported....hw can i resolve dat one

ZbuffeR
01-25-2013, 09:29 AM
Read the faq :
http://www.rovio.com/en/our-work/games/view/4/angry-birds-seasons/faq/