PDA

View Full Version : opengl 1.2 or higher for ATI Radeon X850



sguTiger
06-07-2009, 08:51 PM
Hi,
My graphics card is ATI Radeon X850. I have installed the driver package. And I got opengl 2.1 when I used glGetString(). But my header gl.h is still the old one. I need to use 3D texture, but the GL_TEXTURE_3D is not defined there. Do I need a different header for opengl 1.2 or higher version? If so, where can I get it?
Thank you.

martinsm
06-08-2009, 12:28 AM
Read here: http://opengl.org/wiki/Getting_started