PDA

View Full Version : GLslang



enmaniac
12-24-2003, 02:59 AM
Hi!

I just want to start making stuff using GLslang but I dont know what is really needed :-( What software ( compilers, drivers ) should I download ?? 3Dlabs has developed some open-source compiler but samples do not want to run :-( Should I download some extra video card drivers ?? I have ATI Radeon 9000.

Thx

Corrail
12-24-2003, 05:42 AM
GLslang is supported by ATIs newst Catalyst driver (3.10). But ATI has only GLslang support for Radeon 9500 and up. So you need to buy a newer card for GLslang.

You don't need anything exepct the driver. The GLslang compiler is included in the graphics driver of your OpenGL implementation.