PDA

View Full Version : Rage IIC compliant



ForceMorph
04-03-2001, 03:29 PM
OpenGL should be made Rage IIC compliant if possible, I know lots of people who are missing out on good games because they have Rage IIC's.

j
04-03-2001, 06:42 PM
OpenGL isn't compliant with anything. It's the video cards that have to have OpenGL drivers. Talk to ATI.

j

MikeC
04-05-2001, 07:10 AM
Can't speak for the IIC, but I'm getting reasonable results running the altgl D3D wrapper on my Rage LT Pro laptop.

As far as 'real' compliance goes, j is right; this is ATI's problem, not OpenGL's.