PDA

View Full Version : compiling GLUT framework from Apple



laf
03-12-2002, 03:00 AM
I have downloaded the Glut example from Apple Opengl page. But when compiling on PB gives me a linkage error. It says that the AppleInternal/../Opengl.cot doesn't exist. Ant it doesn't but does anyone knows if any previous intallation is needed?? Or it's an error.

Thanks.

Iván

OneSadCookie
03-12-2002, 03:46 PM
You do know that GLUT is already installed on MacOSX, and that unless you want to make changes to the source code, you'll be better off using the existing copy?

You have to make a couple of changes to GLUT.pbproj before you will be able to get it to compile.

For this particular problem, go to the build settings tab of the target, and remove that directive.