PDA

View Full Version : Beyond 1.3?



glfreak
03-11-2006, 08:34 PM
I tried the latest ATI drivers and for my surpirise these drivers can olnly support up to OpenGL v 1.3. Does it depend on the card I have, which is ATI Radeon 9250, or it's the case for all cards? I guessed that, unlike NVIDIA, they don't have software implemnntation to cover all OpenGL features and hence only the features supported by a given hardware. But it could be they have no implementation beyond 1.3?????

shelll
03-11-2006, 11:45 PM
it is HW dependent. your card is kind of radeon 8500, so it is opengl 1.3 card. you need at least radeon 9500 to get opengl 2.0 (9500 is ogl 1.5 card, but it can do almost anything, that ogl 2.0 cards can do)