PDA

View Full Version : EXT_render_target



Adler
11-01-2004, 12:45 AM
I found this Extension. Has somebody worked with this? It's not in my Extension List from my Radeon 9800, but in the Dependencies they say "OpenGL 1.1 is required" and "is written against the OpenGL 1.4 specification". Can I use this? How? I found just on Reference in the Internet!!

Is this common? I hope this is an alternative for PBuffers.

Corrail
11-01-2004, 01:29 AM
AFAIK EXT_render_target won't be supported. But there will be another RTT extension, called EXT_framebuffer_object.