View Full Version : GeForce FX 5900 support GL1.5 and GLSL?

02-27-2004, 05:53 AM
Can a GeForce FX 5900 currently support OpenGL 1.5 and GLSL?
If it hasn't already, will nVIDIA release a driver that will allow this hardware to support GLSL features, etc.? I've heard there might be some issues that go beyond the hardware's capability (e.g. looping constructs not present in Cg).

02-27-2004, 07:49 AM
Yes, every GeForce FX has OpenGL 1.5 features and with 56.xx drivers GLslang support in beta status (see http://www.opengl.org/discussion_boards/ubb/Forum11/HTML/000051.html)

02-27-2004, 08:22 AM
How do you get the beta drivers? Do you have to be a part of their developer program? I'm not. I couldn't find the driver you mentioned on their site. Perhaps I need special access.

02-27-2004, 08:26 AM
I'm not registers with nVidia too but...


[This message has been edited by Corrail (edited 02-27-2004).]