PDA

View Full Version : system requirements&software needed



chetanrao
07-14-2000, 04:20 PM
iwant to know about what are system requiremaents for using opengl .And what are the softwares required.

nexusone
07-14-2000, 04:47 PM
First you will need a copy of some type of programming language.
A good pick would be Microsoft Visual C++ 4.0 or higher, I personaly use 4.0!
C/C++ has the most examples for programming opengl.
I have played with opengl on a 133 Pentium with a trident video card (slow) and a 233 PII with an ATI Rage Pro card(better).
I think most people are pushing 3DFX type cards and 400+ Pentiums.
I know that the Microsoft V C++ 4.0 CD I have came with opengl examples and everything need to do simple opengl stuff.
For C/C++ best to also download the latest version of opengl lib's files, glut lib's files.