PDA

View Full Version : HELP plz!!!!!!!!!!!!!



cubyboyz
01-31-2004, 01:18 AM
I just dl finish call of duty(cod) i try to open n i show mi this:

glw_startopengl()-could not load opengl system

CoD Beta build win-x86 Aug 19 2003
----- FS_Startup -----
Current language: english
Current search path:
C:\Program Files\Call of Duty Single Player Demo\main\pak0.pk3 (3172 files)
C:\Program Files\Call of Duty Single Player Demo/main
C:\Program Files\Call of Duty Single Player Demo\main\localized_english_pak0.pk3 (796 files)
localized assets pak file for english

File Handles:
----------------------
3968 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec config.cfg
execing autoexec.cfg
Unknown command "cg_fov"
========= autoconfigure
configure.csv: using configuration 0 cpu MHz 128 sys MB 32 vid MB
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Measured CPU speed is 0.55 GHz
System memory is 128 MB (capped at 1 GB)
Video card memory is 32 MB
Streaming SIMD Extensions (SSE) supported

----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 24, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
Hunk_Clear: reset the hunk ok
GLW_StartOpenGL() - could not load OpenGL subsystem

i try to go to www.opengl.org (http://www.opengl.org) to dl opengl but i can't find it....or did anything worng plz help mi plz.. god bless..

dorbie
01-31-2004, 01:40 AM
Find out who designed your video card and go to their web site and download the latest drivers & install them.

This will be ATI, NVIDIA, MATROX, 3DLabs or or some similar company, NOT the name on the box like DIAMOND or whatever, it has to be the guys who designed the hardware (their name probably comes up for a second right before the motherboard bios loads. Look in their support section or drivers section on their web page.

This is the wrong forum for this type of question. Look for another online user forum to help you in future.