PDA

View Full Version : AHHHH!



11-30-2000, 09:18 PM
I cant get my friggen Quake 3 arena to work cuz it needs OpenGL!!! Please help me!

Gavin
12-01-2000, 01:34 AM
Get friggin OpenGL then

gav

Pete Bassett
12-01-2000, 08:07 AM
Hahaha

Succinct
12-04-2000, 12:28 AM
in a tone similar to one used to speak to a sibling about the senile old parent sitting in the same room, Succint asks:
why'd he post that on the developer message board?