View Full Version : OPENGL2.0 not supported

01-18-2007, 03:01 AM
Today I successfully compiled and ran my first GLSL. When I executed Window is displaying with message OPENGL2.0 not supported.

What might be the problem


01-18-2007, 03:51 AM
What's your hardware? If it's very old it could be that it really does not support GL 2.0.

Try to install the newest driver for your graphic card. Some older drivers don't support GL 2.0.

Nikki Joe
01-22-2007, 01:00 AM
Is GeForce ver 4 supported that?