PDA

View Full Version : need help bad!!



Sean
01-26-2001, 08:06 PM
ok, I bought the open gl superbible 2nd edition , Also im running win 98 and have a
visual C++ 6.0 complier. What my problem is when i complier the first program in the book
it says that it cant find the gl/glut.h .I added the files to my workspace headers but
didnt mess with the settings because i dont know much about it also i checked to make sure that my glut32.dll was in the win \system dir,plus that the glut32.lib was in with the rest of the libs and made sure glu.h
and gl.h was in with the rest of the compliers headers

Im new to this so please help!!! I think that
i need to do something with the settings and link them to my linker or some thing like that

thank you

lee
01-26-2001, 09:31 PM
- ok glut32.dll goes in windows\system
- glut.lib goes in VC98\Lib
- glut.h goes in VC98\Include\GL
- in your program put in the line #include <gl/glut.h>

if you need to link to glut32.lib, go into VC++, hit ALT+F7 and click the link tab. where it says "object/library modules" type in "glut32.lib". that should do it