PDA

View Full Version : How to use extensions (of OpenGL > 1.1)



eror
03-29-2004, 07:37 PM
I read that to use OpenGL > 1.1, I need to have right SDK and use extensions.
Could you tell me, what I should do to use them?
I am asking about linking libraries/header files to project. Which of them I have to link?

Lurking
03-29-2004, 11:09 PM
For the most part no SDK is really required for using opengl extensions. All that is really needed is the updated header from sgi. Though if you want a personal made library, you can use glee.

Glee Page (http://www.elf-stone.com/index.php)
SGI Header (http://oss.sgi.com/projects/ogl-sample/registry/)