PDA

View Full Version : I need OpenGL support for my S3 Trio3d/2x



02-21-2002, 01:59 PM
I need OpenGL support for my S3 Trio3d/2x

Or can you please configure OpenGL Setup so it will support S3 Trio3d/2x http://www.opengl.org/discussion_boards/ubb/confused.gif

Leyder Dylan
02-23-2002, 04:49 AM
I think that your video card does'nt support OpenGL.

Try a upgrade ...