View Full Version : OpenGL doesn't work for Tribes 1 or 2

04-13-2001, 06:48 PM
When I try to launch tribes 1 or 2 I get a black screen and my computer freezes? I had openGl working before but now it just doesn't work. I am running it in d3d but the graphics are brutal. I have a amd k6-2 500 mhz, 192 mb's of ram, geforce 2mx, lots of hard drive space, and all of the newest drivers (the ones I can think of)Please help me, I need opengl

04-16-2001, 03:54 AM
I have a the GF2 Ultra with the same problem, I just reinstalled T2 and everything worked fine.

04-20-2001, 07:04 AM
I'm running an ATI Rage pro mach 64 with 8MB PIII with 128 MB RAM under Win98, everything seems nice except for the blocky text. I can't read a thing, it's all dark blocks. I've tried the older and newer versions of the correct drivers, same problem.
Why they would ship with BETA version of the drivers I don't know, but is there a patch for this?
E-mail back Weasel47_3@hotmail.com
Thank you

04-22-2001, 02:49 PM
Yeah, i reinstalled after opengl and im using D3D, its pretty bad...anyone know if dynamix has said anything?