View Full Version : Open GL Subsystem?

03-29-2001, 08:58 PM
please help!! Ive looked here, and tried everything I can think of.. I can not get Quake III to run. I have downloaded the Detonator 3 (the latest Drivers) for my GeForce 2 256, the latest Open GL drivers and the latest Quuake III patch.. anyone out there kind ehought to offer help? please?
here is the last portion of the error message I get..

...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...23 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
GLW_StartOpenGL() - could not load OpenGL subsystem

I have an Nvidia Geforce 2 256 video cars, windows Me, and a 800 mhz Athalon processor if this info helps

Im running Windows Me

[This message has been edited by rayinorlando (edited 03-30-2001).]

04-15-2001, 02:16 AM
The exact same problem as above, sorry I don't have a solution as I have the same problem.

I have tried almost everything, and I have 1 idea http://www.opengl.org/discussion_boards/ubb/smile.gif Have you tried to format your machine I am going to try that to maybe solve my problem http://www.opengl.org/discussion_boards/ubb/smile.gif Hey it might work

04-15-2001, 02:49 AM
I have been reading through the forums and it looks like one-hell-of-a-lot of people have/had this problem and thanks to who ever solved this problem.

It looks like the solution is to
(1) go to find
(2) search for win.ini
(3) open win.ini
(4) go to edit or search (in the win.ini file) and search for a string called DVA
then add a ; in front of DVA and save and exit and restart your PC
(5) That should solve your problem

http://www.opengl.org/discussion_boards/ubb/smile.gif http://www.opengl.org/discussion_boards/ubb/wink.gif http://www.opengl.org/discussion_boards/ubb/redface.gif

04-15-2001, 12:26 PM
What do you do if your win.ini does not contain the line DVA? This line should be under [drawdib]but the only line under that reads "PNPDrvr.drv 800x600x16(0)=37,5,5,5
I have a voodo2,256meg ram, 850 pros. Any sugestions would be appericated.

05-05-2001, 12:20 AM
rayinorlando do you have installed Detonator series 6-12.xx drivers ? Or you using WinME included? they haven't OpenGL support at all http://www.opengl.org/discussion_boards/ubb/frown.gif