View Full Version : Radeon 7200 OpenGL Error

08-09-2005, 01:42 PM
Anyone know why when I try to play Doom 3 Or Star Wars Jedi Outcast It Keep Having And OpenGl Error

I have a Radeion 7200 On Windows XP

08-09-2005, 04:10 PM
You need a card with Pixel Shaders to run Doom 3, probably same problem with Jedi Knight. The minimum to have Pixel Shaders at all is a Radeon 8500 or Geforce 3, but to get good performance in either game (especally Doom 3)you should get a Radeon 9500/Geforce FX or better.