View Full Version : Problems with SavageIX and win2K

08-11-2003, 02:27 AM
I'm trying to get an OpenGL video app running but the video part of the screen stays blank. If I play the avi file it starts overwriting the windows toolbar. I've tried new drivers with no effect.

Any tips for troubleshooting?

08-11-2003, 04:10 AM
Sounds like a possible problem with your operating system, but I'm just guessing as your explaination and information was a bit vague.

08-11-2003, 06:31 AM
Got the app working.
sorry, I just read the gibberish I wrote http://www.opengl.org/discussion_boards/ubb/smile.gif

I'll post the solution in case someone needs it.

OS: Win2K
PC: Laptop - S3 SavageIX
App: Icarus

The app, running in Win2K (on a laptop) should display a video clip, but this came up blank. Trying to play the clip corrupted the screen. The app uses OpenGL, so I tried updating the drivers, which didn't work.

In the end I had to change the display acceleration settings to "Disable all but basic accelerations", and this did the trick. I'm guessing it's the video card/driver causing the problems.

Cheers, Uh.