PDA

View Full Version : opengl prblem with W2k



08-13-2000, 12:35 AM
My opengl 1.1 doesn't work with my win2k. It says that opengl's this version is only made for w95 and 98 while i'm trying to install it. What should i do to install it?

Bob
08-13-2000, 01:00 AM
Go to your graphic card/chip's manufacturer and download drivers for Win2k. If they don't provide any drivers for Win2k, drivers for WinNT might work, but I doubt.